<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>DVDs make perfect stocking stuffers - Discussions</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="DVDs make perfect stocking stuffers - Discussions" />
<meta name="author" content="Discussions" />
<meta name="canonical" content="http://discuss.today.com/_news/2016/12/23/36511411-dvds-make-perfect-stocking-stuffers" />
<meta name="section" content="{&quot;domainName&quot;:&quot;discuss&quot;,&quot;displayName&quot;:&quot;Discussions&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.today.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/discuss.today.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;ass&quot;:&quot;&quot;,&quot;groupId&quot;:&quot;3260&quot;,&quot;articleCount&quot;:&quot;1257&quot;,&quot;seedCount&quot;:&quot;170459&quot;,&quot;memberCount&quot;:&quot;190&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1235439000,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;5&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482489415,&quot;isEnabled&quot;:1}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;TODAY&quot;,&quot;sitePageId&quot;:&quot;a36511411&quot;,&quot;headline&quot;:&quot;DVDs make perfect stocking stuffers&quot;,&quot;pageSource&quot;:&quot;Discussions&quot;,&quot;typeName&quot;:&quot;Discussion&quot;,&quot;byline&quot;:&quot;Discussions&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;TODAY.com&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web02" />
<meta name="cip" content="104.96.220.204" />
<meta name="date" content="December 23, 2016, 2:43 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36511411" />
<meta name="twitter:site" content="@TodayShow" />
<meta name="twitter:creator" content="@TodayShow" />
<meta name="twitter:domain" content="today.com" />
<meta property="og:url" content="http://discuss.today.com/_news/2016/12/23/36511411-dvds-make-perfect-stocking-stuffers" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DVDs make perfect stocking stuffers" />
<meta property="og:description" content="" />
<meta property="nv:contentId" content="36511411" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="TODAY.com" />
<meta property="fb:app_id" content="122384521533" />
<link rel="shortcut icon" href="https://lib.newsvine.com/chrome/today/images/favicon.ico" type="image/x-icon" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.today.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvcdn.today.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//nvcdn.today.com/_static/css/d8990996629c99b189f0de6bfddde58e6cd46b18.css?v=51579" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//nvcdn.today.com/_static/js/4c4b4a3888313dee3a8978b53754b8d5aa7a2e5f.js?v=51579"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//nvcdn.today.com/_static/css/8517190e431ea920d1db3bffb22cbe274f247451.css?v=51579" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//nvcdn.today.com/_static/js/c3c13b2a98bc17e3fed38e0ec1928bd35a13a298.js?v=51579"></script>
<link class="cpk_chrome" rel="stylesheet" type="text/css" href="http://cdn.lib.newsvine.com/chrome/defaultdiscuss/base.css?v=51579" />
<link class="cpk_chrome" rel="stylesheet" type="text/css" href="http://cdn.lib.newsvine.com/chrome/today/base.css?v=51579" />
<script class="cpk_chrome" language="javascript" type="text/javascript" src="http://cdn.lib.newsvine.com/chrome/defaultdiscuss/chrome.js?v=51579"></script>
<script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
</head><body class="c-desktop today-webfont">
<script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F23%2F36511411-dvds-make-perfect-stocking-stuffers&amp;rand=1018922621&amp;do=today.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F23%2F36511411-dvds-make-perfect-stocking-stuffers&amp;rand=1018922621&amp;do=today.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<div class="chrome_template chrome_today_ChromeTemplate">
<div class="chrome_header">
<link type="text/css" rel="stylesheet" href="//nodeassets.today.com/styles/0aa1eada.external-header-main.css"></link>
<header id="tdy_header">
	<div class="header-l-navigation">
		<div class="header-wrapper">
			<h1 class="header-logo"><a href="http://www.today.com/"><span>Today.com</span></a></h1>

			<div class="header-l-wrapper">
				<div class="header-l-sections">
					<ul>
						<li class="header-spotlight"><a href="http://www.today.com/video">Video</a></li>
						<li class="header-spotlight"><a href="http://www.today.com/food">Food</a></li>
						<li class="header-spotlight"><a href="http://www.today.com/health">Health & Wellness</a></li>
						<li class="header-spotlight"><a href="http://www.today.com/style">Style</a></li>
						<li class="header-spotlight"><a href="http://www.today.com/home">Home</a></li>
						<li class="header-spotlight"><a href="http://www.today.com/parents">Parents</a></li>
					</ul>
				</div>
				<label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
					<span>More</span>
					<i class="icon-arrow-down"></i>
					<i class="icon-menu"></i>
				</label>
				<div class="header-l-side">
				  <div class="header-share-wrapper j-header-follow-us">
				    <i class="icon-share"></i>
				    <div class="header-l-social j-header-social-expand hidden">
							<a href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
							<a href="http://twitter.com/todayshow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
							<a href="http://pinterest.com/todayshow" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
							<a href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
							<a href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
						</div>
					</div>
					<div class="header-social-wrapper header-spotlight j-header-follow-us">
						<div class="header-l-social">
							<a href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
							<a href="https://twitter.com/todayshow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
							<a href="http://pinterest.com/todayshow" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
							<a href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
							<a href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
						</div>
					</div>
					<div class="today-zinger j_zinger2_menu"></div>
				</div>
			</div>
		</div>
		<nav id="navigation" class="navigation dropdown hidden">
			<div class="navigation-l navigation-l-sections">
				<ul class="navigation-l-wrapper">
					<li class="navigation-l-links first">
						<i class="icon-video-play"></i>
						<a class="nav-links" href="http://www.today.com/video">Watch Video</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/food">Food</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://community.today.com/foodclub">Food Club</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/food/recipes">Recipes</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/health">Health &amp; Wellness</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/style">Style</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/home">Home</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/parents">Parents</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://community.today.com/parentingteam">Parenting Team</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/money">Money</a>
					</li>
				</ul>
				<ul class="navigation-l-wrapper">
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/klgandhoda">Kathie Lee &amp; Hoda</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/sunday-today">Sunday TODAY</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/news">News</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/news/good-news">Good News</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/popculture">Pop Culture</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/concertseries">Concert Series</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/pets">Pets &amp; Animals</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/pets/today-puppy">Puppy with a Purpose</a>
					</li>
					<li class="navigation-l-links">
						<a class="nav-links" href="http://www.today.com/money/travel">Travel</a>
					</li>
				</ul>
			</div>
			<div class="nav-l-links">
				<li class="nav-item">
					<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
				</li>
				<li class="nav-item nav-item-border">
					<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
				</li>
			</div>
		</nav>
	</div>
</header>

<script type="text/javascript">
  $(document).ready(function () {
    var tdyMenuIcon = $('#header-menu');
    var tdyNavigation = $('#navigation');
    var tdySocial = $('.j-header-social-expand');
    var tdyShareIcon = $('.j-header-follow-us');
    var loginIcon = $('.today-zinger');
    var hiddenClass = 'hidden';

    tdyMenuIcon.on('click', function () {
      tdySocial.addClass(hiddenClass);
      tdyNavigation.toggleClass(hiddenClass);
    });

    tdyShareIcon.on('click', function () {
      tdyNavigation.addClass(hiddenClass);
      tdySocial.toggleClass(hiddenClass);
    });

    loginIcon.on('click', '.j-target', function () {
      tdyNavigation.addClass(hiddenClass);
      tdySocial.addClass(hiddenClass);
    });
	});
</script>
<!--[if lt IE 9]><script src="//nodeassets.today.com/scripts/afc1984a.respond.min.js"></script><![endif]-->

			<div class="c-discuss-header">
				<p>
					<a class="c-site-logo" href="http://www.today.com/"></a><a class="c-dept-title" href="http://www.today.com/">Discussions</a></p>
			</div>
			</div>
<div class="chrome_viewport">
<div class="elliott_layout_Viewport defaultdiscuss_layout_DiscussionViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="j-article-column c-article-column" 
			data-domain="discuss" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="DVDs make perfect stocking stuffers" 
			data-content-id="36511411"
		>
		<article class="c-icon c-seed">
		<header>
			<p class="c-discuss-leader">Discuss as:</p>
			<div class=" j_zinger2_menu"></div>
			<h1>DVDs make perfect stocking stuffers</h1>
			
					<div class="c-seed-link"><a class="c-button" href="http://www.today.com/popculture/dvds-make-perfect-stocking-stuffers-wbna15975995">Back to Article</a></div> 
					
			<span class="c-dateline">Friday Dec 23, 2016 12:58 AM</span>
			
			<div class="c-article-actions">
				<span class="c-share-btn">
					<!-- this creates an email with the headline in the subject line and headline, link, and domain in the body -->
					<a class="c-button c-icon c-email" href="mailto:?&subject=DVDs make perfect stocking stuffers&body=%0d%0A%0d%0Avia%20DVDs make perfect stocking stuffers - Discussions%20Discussions%0d%0A%0d%0Ahttp://discuss.today.com/_news/2016/12/23/36511411-dvds-make-perfect-stocking-stuffers%0d%0A%0d%0Atoday.com">Email</a>
				</span>
				<span class="c-share-btn">
				<iframe src="https://www.facebook.com/plugins/like.php?layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;href=http://discuss.today.com/_news/2016/12/23/36511411-dvds-make-perfect-stocking-stuffers" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:20px"></iframe>				</span>
				<span class="c-share-btn">
				<div class="tweetbutton"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="" data-related="" data-url="" data-Text=""></a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>				</span>
			</div>
			
			<div class="c-tags"></div>
			
			
		</header>
	</article></div>
</div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box1"></div></div></div></div>
<div class="viewport-layout grid-full">
<div class=" defaultdiscuss_Discussion">		<div id="discussions" class="discussions">
			<div class="c-discussion-sidebar">
<div class="c-article-list"><div class=" j_contentset_active" data-num-to-show="5" data-title="&lt;h3&gt;Popular Discussions&lt;/h3&gt;" data-domain="discuss" data-link-to-article="true"></div></div><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box2"></div></div>			</div>
<div class="j_troff_troff c-widget-troff" data-content-id="36511411" ></div>		</div>
</div>
</div>
</div>
</div>
<div class="chrome_footer">
<footer id="tdy_footer" class="site-footer">
    <ul class="more-l-wrapper">
        <li class="more-item">
            <a href="http://www.today.com/about">About TODAY</a>
        </li>
        <li class="more-item">
            <a href="http://visit.today.com">Visit TODAY</a>
        </li>
        <li class="more-item">
            <a href="http://www.nbcuniversalstore.com/today-show/index.php?v=nbc_today-show&ecid=PRF-NBC-103318&pa=PRF-NBC-103318">NBC Store</a>
        </li>
        <li class="more-item">
            <a href="http://www.today.com/info/app">TODAY apps</a>
        </li>
        <li class="more-item">
            <a href="http://www.today.com/info/contact-us">Contact us</a>
        </li>
        <li class="more-item">
            <a href="http://www.today.com/sitemap">Sitemap</a>
        </li>
        <li class="more-item">
            <a href="http://www.nbcunicareers.com">Jobs</a>
        </li>
        <li class="more-item">
            <a href="http://www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
        </li>
        <li class="more-item">
            <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
        </li>
        <li class="more-item">
            <a href="http://www.today.com/info/closed-captioning">Closed captioning</a>
        </li>
        <li class="more-item">
            <a href="http://together.nbcuni.com" target="_blank">Advertise</a>
        </li>
        <li class="more-item">
            <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
        </li>
    </ul>
    <ul class="brand-l-wrapper">
        <li class="brand-item brand-cnbc"><a class="brand-link" href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        <li class="brand-item brand-msnbc"><a class="brand-link" href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        <li class="brand-item brand-nbcnews"><a class="brand-link" href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        <li class="brand-item brand-today"><a class="brand-link" href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        <li class="brand-item brand-xfinity"><a class="brand-link" href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
    </ul>
</footer></div>
<script type="text/javascript">if(typeof window._satellite !== "undefined"){ _satellite.pageBottom(); _satellite.track("nv_pageview"); }</script>
<script src="//www.nbcnews.com/id/51579771" type="text/javascript"></script></body></html><!-- cache 1482489835 -->